Резултати 1 до 20 от 20

Тема: Имобилайзер странен проблем...

  1. #1
    Регистрация
    Aug 2010
    Място
    София
    Публикации
    622
    Точки (при гласуване)
    8

    По подразбиране Имобилайзер странен проблем...

    Здравейте! Като стана топло се появи странен проблем. При даване на контакт след 3, 4 секунди започва да мига оранжевия индикатор за грешка и няма палене. След връщане на ключа обратно и следващ опит няма мигане и мотора пали. Понякога се налагат 2, 3 опита докато спре да мига индикатора. При четене на грешка излиза излиза грешка в имобилайзера. Странното е, че когато таблото не е напечено от слънце проблемът го няма. Зимата всичко беше наред Та... някой имал ли е подобен проблем? Опитвал съм и с втория ключ разлика няма.
    ОФА КБ X20SE + метан

  2. #2
    Регистрация
    Apr 2006
    Място
    София тел.0898780604
    Публикации
    680
    Точки (при гласуване)
    12

    По подразбиране От: Имобилайзер странен проблем...

    Най вероятно температурата влияе на четеца на чипа, той се намира високо под таблото.
    МИСЛЕНЕ МУ Е МАЙКАТА

  3. #3
    Регистрация
    Mar 2009
    Място
    Банско
    Публикации
    3,083
    Точки (при гласуване)
    13

    По подразбиране От: Имобилайзер странен проблем...

    Цитат Мнение на isuzo Преглед на публикациите
    Най вероятно температурата влияе на четеца на чипа, той се намира високо под таблото.
    +1
    оня ден на една вектра същите симптоми. След лека софтуерна намеса нещата се изгладиха и вече колат може да пали с отвертка, мотика, козикрак ее и да не забравяме с нейният си клюя

  4. #4
    Регистрация
    Aug 2010
    Място
    София
    Публикации
    622
    Точки (при гласуване)
    8

    По подразбиране От: Имобилайзер странен проблем...

    Ми тоо... освен да разглобя четеца, да му почистя връзките и огледам за калпава спойка (съмнителна работа), както и да огледам бобината около ключа друго не се сещам, както да направя...
    ОФА КБ X20SE + метан

  5. #5
    Регистрация
    Aug 2013
    Място
    СОФИЯ
    Публикации
    21
    Точки (при гласуване)
    0

    По подразбиране От: Имобилайзер странен проблем...

    Имам същият проблем, който ми се случва често. Има ли някакъв начин да се изолира този имобилайзер?

  6. #6
    Регистрация
    Aug 2010
    Място
    София
    Публикации
    622
    Точки (при гласуване)
    8

    По подразбиране От: Имобилайзер странен проблем...

    Някой софтуерен спец според мен може да бръкне в компа и го изолира.
    ОФА КБ X20SE + метан

  7. #7
    Регистрация
    Apr 2006
    Място
    София тел.0898780604
    Публикации
    680
    Точки (при гласуване)
    12

    По подразбиране От: Имобилайзер странен проблем...

    Блокировката не е във компа а във електронен блок който ( разрешава - забранява ) работата на компа. Блокчето се намира на средата на таблото на два сантиметра под стъклото.
    МИСЛЕНЕ МУ Е МАЙКАТА

  8. #8
    Регистрация
    Aug 2010
    Място
    София
    Публикации
    622
    Точки (при гласуване)
    8

    По подразбиране От: Имобилайзер странен проблем...

    Цитат Мнение на isuzo Преглед на публикациите
    Блокировката не е във компа а във електронен блок който ( разрешава - забранява ) работата на компа. Блокчето се намира на средата на таблото на два сантиметра под стъклото.
    Това ясно, даже съм го срещал като съм го разглабял А как се изолира, как комуникира с компа? Две жици се свързват, някоя дава на маса, на +12, на +5 Лесно ли е, или... ?
    ОФА КБ X20SE + метан

  9. #9
    Регистрация
    Apr 2006
    Място
    София тел.0898780604
    Публикации
    680
    Точки (при гласуване)
    12

    По подразбиране От: Имобилайзер странен проблем...

    По принцип не може (няма невъзможни неща) но дали си заслужава трудът по през скачането.
    МИСЛЕНЕ МУ Е МАЙКАТА

  10. #10
    Регистрация
    Aug 2010
    Място
    София
    Публикации
    622
    Точки (при гласуване)
    8

    По подразбиране От: Имобилайзер странен проблем...

    Цитат Мнение на isuzo Преглед на публикациите
    По принцип не може (няма невъзможни неща) но дали си заслужава трудът по през скачането.
    Като ми остане време ще почистя буксите, ще огледам модула пък ще видим дали ще има резултат... Благодаря за мненията!
    ОФА КБ X20SE + метан

  11. #11
    Регистрация
    Mar 2009
    Място
    Банско
    Публикации
    3,083
    Точки (при гласуване)
    13

    По подразбиране От: Имобилайзер странен проблем...

    Цитат Мнение на isuzo Преглед на публикациите
    По принцип не може (няма невъзможни неща) но дали си заслужава трудът по през скачането.
    Решението е в рамките на една бира време. Нищо не се реже, закъсява или замасява.
    Без да влизаме в излишни спорове. Прав си, но има и друго по-изчистено решение. Директно премахване от самия компютър (Motronic 1.5.4). Паметта на имото е в 8-краковият чип 24c02, който е EEPROM -тоест може да бъде презаписан, спирам да подсказвам

    Поздрави

  12. #12
    Регистрация
    Apr 2006
    Място
    София тел.0898780604
    Публикации
    680
    Точки (при гласуване)
    12

    По подразбиране От: Имобилайзер странен проблем...

    Аз съм автомонтьор - ( механик ) не софтуерист. Знам кой може да го направи във София но струва 250 лв.
    МИСЛЕНЕ МУ Е МАЙКАТА

  13. #13
    Регистрация
    Feb 2016
    Публикации
    4
    Точки (при гласуване)
    0

    По подразбиране От: Имобилайзер странен проблем...

    Здравейте колеги, и аз имам такъв проблем Frontera B 2,2 бензин, "шунтираха" имобилайзера в софия-270 пари, дали софтуерно или хардуерно незнам, но сега невинаги подава ток към помпата и съответно не върви, оставих я уж да я гледат, но ако някой има опит с подобен проблем и от къде идва тая работа ще съм благодарен да помогне с насока. Иначе лятото я поразходих до Исландия и освен това, други проблеми нямах, ама добре че там не отказа за постоянно, щеше да е страшно!

  14. #14
    Регистрация
    Mar 2009
    Място
    Банско
    Публикации
    3,083
    Точки (при гласуване)
    13

    По подразбиране От: Имобилайзер странен проблем...

    Цитат Мнение на georgy_chakarov Преглед на публикациите
    Здравейте колеги, и аз имам такъв проблем Frontera B 2,2 бензин, "шунтираха" имобилайзера в софия-270 пари, дали софтуерно или хардуерно незнам, но сега невинаги подава ток към помпата и съответно не върви, оставих я уж да я гледат, но ако някой има опит с подобен проблем и от къде идва тая работа ще съм благодарен да помогне с насока. Иначе лятото я поразходих до Исландия и освен това, други проблеми нямах, ама добре че там не отказа за постоянно, щеше да е страшно!
    Виж клемореда

  15. #15
    Регистрация
    Aug 2013
    Място
    СОФИЯ
    Публикации
    21
    Точки (при гласуване)
    0

    По подразбиране От: Имобилайзер странен проблем...

    Цитат Мнение на I.Stoyanov Преглед на публикациите
    Виж клемореда
    За клемореда на контактният ключ ли става въпрос? Все по често почна да ми мига тази лампа, студено топло няма значение (на X20SE). Има ли начин да се изолира този имобилайзер по някакъв начин?

  16. #16
    Регистрация
    Mar 2009
    Място
    Банско
    Публикации
    3,083
    Точки (при гласуване)
    13

    По подразбиране От: Имобилайзер странен проблем...

    Цитат Мнение на andrei.petrov Преглед на публикациите
    За клемореда на контактният ключ ли става въпрос? Все по често почна да ми мига тази лампа, студено топло няма значение (на X20SE). Има ли начин да се изолира този имобилайзер по някакъв начин?
    Да за него, бензиновата помпа при Опел работи само докато въртиш на стартер. За да ти кажа 100% дали става трябва да ми дадеш немера на компютъра.
    Иначе Да става и имото вече няма да е проблем ю, ще можеш да палиш с пирон, кирка, кози крак, мотика и всичко останало

  17. #17
    Регистрация
    Aug 2013
    Място
    СОФИЯ
    Публикации
    21
    Точки (при гласуване)
    0

    По подразбиране От: Имобилайзер странен проблем...

    Цитат Мнение на I.Stoyanov Преглед на публикациите
    Да за него, бензиновата помпа при Опел работи само докато въртиш на стартер. За да ти кажа 100% дали става трябва да ми дадеш немера на компютъра.
    Иначе Да става и имото вече няма да е проблем ю, ще можеш да палиш с пирон, кирка, кози крак, мотика и всичко останало
    Ще ти го пусна номера на лично, ако има значение съм и с външна помпа.

  18. #18
    Регистрация
    Mar 2009
    Място
    Банско
    Публикации
    3,083
    Точки (при гласуване)
    13

    По подразбиране От: Имобилайзер странен проблем...

    Цитат Мнение на andrei.petrov Преглед на публикациите
    Ще ти го пусна номера на лично, ако има значение съм и с външна помпа.
    Ок !

  19. #19
    Регистрация
    Nov 2014
    Място
    Пловдив
    Публикации
    23
    Точки (при гласуване)
    0

    По подразбиране От: Имобилайзер странен проблем...

    Привет колеги,
    От няколко дена имам проблем който допускам, че е по темата.
    Притежавам ОФА ДБ 97г.
    До сега, отваряйки врата с ключ, имам около 15 сек, да поставя ключа, и да го завъртя до положение ON. Ако не се вместя в времето, колата започва да пищи.
    Не съм съвсем подготвен по темата имобилайзер (все още), но имам наблюдение, че ако, при започване на пищенето, предна врата е затворена, то поставянето на ключа и завъртането, му не изключва алармата. При отваряне на вратата и повторно вкарване на ключа, и завъртането му до ON, досега решаваше проблема.
    От два дена насам, при поставяне на ключа и завъртането му, (в рамките на под 10 сек), алармата се включва. И никакви магии на тема отваряне и затваряне на вратата, и повторно вкарване, и завъртане на ключа до положение ON, не помагат еднозначно. В крайна сметка, след многократно повторение на процедурата, все някак се стига до прескачане на процедурата, и успявам да тръгна, но това е досадно и шумно.
    Моля за подсказка, в принципа на работа на системата, както и в най честите и места където дефектира.
    От прочетеното разбрах, че е възможно, да се манипулира чипа памет, но какво точно се записва в него, и как се постига датчика да рапортува съответния код ?
    Като цяло, по скоро бих искал да я върна в производствени параметри, а не да я осакатявам.
    Поздрави,
    ПитерД.
    Последно редактиран от Piterd ; Вчера в 19:52 Причина: синтаксис

  20. #20
    Регистрация
    Mar 2009
    Място
    Банско
    Публикации
    3,083
    Точки (при гласуване)
    13

    По подразбиране От: Имобилайзер странен проблем...

    Цитат Мнение на Piterd Преглед на публикациите
    Привет колеги,
    От няколко дена имам проблем който допускам, че е по темата.
    Притежавам ОФА ДБ 97г.
    До сега, отваряйки врата с ключ, имам около 15 сек, да поставя ключа, и да го завъртя до положение ON. Ако не се вместя в времето, колата започва да пищи.
    Не съм съвсем подготвен по темата имобилайзер (все още), но имам наблюдение, че ако, при започване на пищенето, предна врата е затворена, то поставянето на ключа и завъртането, му не изключва алармата. При отваряне на вратата и повторно вкарване на ключа, и завъртането му до ON, досега решаваше проблема.
    От два дена насам, при поставяне на ключа и завъртането му, (в рамките на под 10 сек), алармата се включва. И никакви магии на тема отваряне и затваряне на вратата, и повторно вкарване, и завъртане на ключа до положение ON, не помагат еднозначно. В крайна сметка, след многократно повторение на процедурата, все някак се стига до прескачане на процедурата, и успявам да тръгна, но това е досадно и шумно.
    Моля за подсказка, в принципа на работа на системата, както и в най честите и места където дефектира.
    От прочетеното разбрах, че е възможно, да се манипулира чипа памет, но какво точно се записва в него, и как се постига датчика да рапортува съответния код ?
    Като цяло, по скоро бих искал да я върна в производствени параметри, а не да я осакатявам.
    Поздрави,
    ПитерД.
    Здравей, при теб по-скоро нещата се въртят около НЕзаводска аларма поставяна допълнително. Поне аз така разбирам. Но все пак дай повече инфо дали алармата е заводска или не, че да ти се даде коректно мнение

Сходни теми

  1. Проблем с имобилайзер на 3.0 V6
    От iizi във форум MITSUBISHI
    Отговори: 8
    Последно мнение: 16-09-16, 23:03
  2. Проблем с имобилайзер
    От danger-a във форум FORD
    Отговори: 5
    Последно мнение: 12-02-15, 09:41
  3. Отговори: 3
    Последно мнение: 28-03-13, 22:04
  4. Проблем с имобилайзер
    От lenomir във форум OPEL
    Отговори: 5
    Последно мнение: 11-01-09, 03:09
  5. Проблем с имобилайзер
    От v0id във форум SUZUKI
    Отговори: 6
    Последно мнение: 17-12-08, 08:49

Правила за публикация

  • Вие не можете да публикувате нови теми
  • Вие не мжоете да отговаряте в теми
  • Вие не можете да добавяте прикачени файлове
  • Вие не можете да редактирате собствените публикации
  •