Здравейте колеги,

Имам Вектра Б от 7-8 години. За това време съм сменил 5-6 бубини. Постоянно отказват 1 или 2 цилиндъра.

Последно смених преди няма и два месеца, когато докато карах изчезнаха първи и четвърти цилиндри. Каква марка беше старата не мога да кажа, но със сигурност не е най-евтината и не е ITN. Новата която купих е ERA (така пише на кутията).
И една сутрин преди 10 дни - неприятна изненада. Паля и пак ги няма първи и четвърти...
Преди месец смених датчика на ХОЛ.
От около година, колата ми прави и друг проблем. Гасне или не иска да запали. Установих, че гори един предпазител - голям 20А, намира се до акумулатора. Няколко пъти ходи на сервиз, при добри майстори, но всеки път я закарвам с проблема, а като я закачат, проблема го няма. Преровиха цялата инсталация и няма видим проблем...

Зарязах я на паркинга и подкарах Витарата въпреки че още не е обслужена...

След 2 дни отсъствие, правя нов опит да запаля с надеждата нещата да са се оправили от самосебе си. Резултата - пак ги няма 1 и 4-ти. Викам си, ще те форсирам до дупка па дано се пръснеш и да ме спасиш от мъките... Речено сторено - малко бавно и тромаво двигателя се форсира до 6000 оборота и щрак - появиха се 1 и 4-ти. И така от тогава, вече цяла седмица постоянно ми ги прави тези номера. И при студен старт и на загрял двг, и при 20 и при 120км/ч... Да не ви разказвам как ме гледат по светофарите като изръмжа до 6-7000 оборота...

Колкото повече мисля толкова повече подозирам, че проблемът е в компа.

Какво ще ме посъветвате? Имал ли е някой такъв проблем? Идея какво да направя?

Колата има ГИ, но прави тези проблеми и на газ и на бензин, и студена и топла...